Currently investigating a problem - Customers cannot start contracts on Web or Mobile.
Incident Report for Dealerware
Resolved
All systems restored.
Posted Jan 30, 2023 - 16:55 CST
Update
We are continuing to investigate this issue.
Posted Jan 30, 2023 - 16:44 CST
Investigating
We are currently investigating this issue.
Posted Jan 30, 2023 - 16:44 CST
This incident affected: Dealerware Mobile and Dealerware Web.