Braintree Service Disruption
Incident Report for Dealerware
Resolved
This incident has been resolved.
Posted Feb 06, 2023 - 18:27 CST
Update
We are continuing to investigate this issue.
Posted Feb 06, 2023 - 14:54 CST
Update
We are continuing to investigate this issue.
Posted Feb 06, 2023 - 14:52 CST
Investigating
There is a service disruption for Braintree USA that is impacting payment processing.
Posted Feb 06, 2023 - 14:51 CST
This incident affected: Third-Party Integrations (Braintree API, Braintree United States Processing).