Slowness on DW - all related systems
Incident Report for Dealerware
Resolved
This incident has been resolved.
Posted Jul 12, 2023 - 13:40 CDT
Update
The outage is closed and all affected systems are working as expected.
Posted Jul 12, 2023 - 13:11 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 12, 2023 - 12:45 CDT
Identified
We have executed a fix to resolve latency issues, as well as re-indexing vehicles, and all queues have stabilized we are just awaiting confirmation from Customer Success on ensuring we have no more issues
Posted Jul 12, 2023 - 10:15 CDT
This incident affected: Dealerware API, Dealerware Mobile, and Dealerware Web.