Performance degradation
Incident Report for Dealerware
Resolved
The incident with our web hosting provider has been resolved. Dealerware performance has been restored.
Posted Jun 13, 2023 - 16:17 CDT
Monitoring
We are experiencing an unusual degradation in performance due to an incident impacting our web hosting provider.

We are monitoring the situation closely and will update our status page when the situation is resolved.
Posted Jun 13, 2023 - 15:24 CDT
This incident affected: Connected Car Service, Dealerware API, Dealerware Mobile, Dealerware Web, Dealerware Insights and Third-Party Integrations (AWS cloudfront, AWS dynamodb-us-east-1, AWS eks-ap-east-1, AWS lambda-ap-east-1, AWS rds-ap-east-1).