DB Slowness on Dealerware Web and Main
Incident Report for Dealerware
Resolved
Update:
The reported slowness that was experienced yesterday has been fully resolved. Our technical team has worked tirelessly to identify and fix the root cause of the issue, which was related to a backend problem.
I am happy to report that the backend issue has been corrected and the system is now functioning as intended. Our monitoring systems indicate that there are no further issues, and all services have been restored to normal operation.

Thank you for your patience and understanding during this time.
Posted May 02, 2023 - 08:59 CDT
Update
We are continuing to monitor for any further issues.
Posted May 02, 2023 - 00:44 CDT
Monitoring
The reporting features were causing unusual slowness on the application and root cause was identified and confirmed to be a clearing out of the cache on the database server. The results led to slower reporting times. The slowness should clear up as the reports are repeatedly run.
Posted May 02, 2023 - 00:44 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 01, 2023 - 16:31 CDT
Update
We are continuing to investigate this issue.
Posted May 01, 2023 - 16:02 CDT
Update
We are continuing to investigate this issue.
Posted May 01, 2023 - 15:26 CDT
Update
We are continuing to investigate the slowness issue. We've introduced a measure to provide some improvement while we continue identifying the underlying cause.
Posted May 01, 2023 - 14:55 CDT
Update
We are continuing to investigate the slowness issue. We have identified the contention is related to the back end database and are working towards a solution.
Posted May 01, 2023 - 14:22 CDT
Investigating
We are currently experiencing severe latency on our Mobile and Web applications.
Posted May 01, 2023 - 13:13 CDT
This incident affected: Dealerware Mobile and Dealerware Web.