Investigating Latency Issues

Incident Report for Dealerware

Resolved

Our monitoring confirms that the latency issue has been fully resolved. All systems are operating normally.

Thank you for your patience and understanding.
Posted Apr 04, 2025 - 10:37 CDT

Monitoring

We’ve identified the root cause of the latency issue and have implemented a fix to prevent it from recurring. System performance has returned to normal, and our team will continue to closely monitor to ensure stability.

Thank you for your patience while we worked to resolve the issue.
Posted Apr 03, 2025 - 11:24 CDT

Investigating

We are currently investigating reports of increased latency affecting some users. Our engineering team is actively working to identify the root cause and will provide an update as soon as more information becomes available.

We apologize for any inconvenience this may be causing and appreciate your patience as we work to resolve the issue.
Posted Apr 03, 2025 - 10:19 CDT
This incident affected: Dealerware Mobility Booking Experience, Dealerware Web, and Dealerware Mobile.